Home > Samsung Omnia > Samsung Omnia Sound Not Working

Samsung Omnia Sound Not Working

so. Hosted by Leaseweb We're Social ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.2/ Connection to 0.0.0.2 failed. All Activity Home Forums MoDaCo Windows Archive Device Specific Samsung i8000 & Verizon SCH-i920 Omnia II - http://i8000.MoDaCo.com ! jeeeeeeeeeeeeeeeeeeeeee thanks a lot... Source

I can hear sound with earphones - but nothing externally - I was told if I download an update ; it may fix the problem ? Regards dr_aman_kapo Mar 14, 2011 JUST FANTASTIC WORKED WITHIN 5 SECONDS. Hopefully this will be a real solution not a temporary one. I had not changed any settings on my phone before losing the sound.

Receiver ON. after deleting all folders in volatile, i tried to play the WMP and it works. Thanx so much for Ur tips. you're such a big help.

Can get signal through the headphones, tried the headphones in, pause, headphones out, unpause, didn't do anything either. Contributor 2 Answers Re: My Samsung Omnia Pro B7330 lost its sound completely,... I know how happy you are, bcause i was about to hard reset my phone, and than i accidentally found this solution! Does anyone know a way to disable this recognition through some registry tweaks so the phone will not recognize headphones or headset.

OMNIA BOOST YOUR VOLUME, watch this YouTube video about boosting the samsung volume here. sound bad 34 Questions View all Ciera Dixon Rep: 622 9 4 1 Posted: 02/05/2015 Options Permalink History Subscribe Unsubscribe Why is there no sound coming out of my phone? Please... But after a while it starts again.

I've got the same issue and it started the same day. You can't post conmments that contain an email address. × Comment Anonymously Video Images Add Your Answer Tips for a great answer: - Answer the question. - If you need clarification, Yes No Voted Undo Score 1 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? Had the same problem, found your solution, and hey presto!!!

Related : Samsung i900 Omnia - volume and sound settings Samsung I900 whatsapp installation [Solved] Android - Increase the ringtone volume when in pocket Samsung Galaxy S - Reset to factory http://www.fixya.com/support/t7520341-samsung_omnia_pro_b7330 I took it in to get a new speaker ; but when fitted, problem remains. Preview my answer Post my answer View Statistics: Past 24 Hours: 436 Past 7 Days: 2,945 Past 30 Days: 13,739 All Time: 83,566 22,615 Free Manuals 89,471 Solutions 6,854 Devices iFixit It really worked.

The same thing happened to my Omnia yesterday! this contact form Any hint what it could be ? The user should, however, take care when choosing volume and sound settings in such a way that it does not cross the recommended capacity of the Omnia i900 phone. Your cache administrator is webmaster.

Sign in here. WOW!!!!!! my phone is working *smile ear to ear* THank you thousand times. have a peek here Get it now!

Reply Share Share this post on Digg Del.icio.us Technorati Twitter

sameekhan Member Posts 9 Posts Global Posts 10 Global Posts 04-18-2012,08:34 AM #12 Is your bluetooth connected with Also do you know any website I can find any spare parts. [/size] :D Thanks a lot ! I have missed some calls too.

Reply Share Share this post on Digg Del.icio.us Technorati Twitter pettybilt Member Posts 6 Posts 12-29-2011,07:13 AM #7 Originally Posted by facetheduke FWIW, I had an issue for

Rating0 | Reply Report Anonymous rJ9M 30 Aug 2014 Prafullha, 02 Sep 2013Is this Mobile Handset (Omnia Pro B 7320) is compactable for "whatsapp" If so then ... Maricel D. if I contact samsung, will they fix it? The only theory the shop could give was that I had began an update when the battery was about flat ; and somehow this may deactivate the external speaker/sound.

I want to keep this phone and am willing to do some work- where did you order the parts? Thanks for the suggestion 'junior' - will try that ; however it seems apparently that was not a permanent fix. This should trigger a display on your phone to show that the volume is going up. http://qrwsoftware.com/samsung-omnia/samsung-omnia-2-earpiece-not-working.html It really worked.

Not sure why but someone might know. Just go to this folder on your phone: my device/application data/Volatile and delete all 999 empty folders!!!! Yes No Voted Undo Score 2 Cancel Add a comment 0/1024 Cancel Post comment Are you sure you want to delete this zzzzzz? Now you are sure to get a better sound on your Omnia 7.

u are awesome. I fixed it myself by ordering and installing a new headphone jack. Contributor 1 Answer Re: My Samsung Omnia Pro B7330 lost its sound completely,... Does anyone know how to fix this??!

tecno Reply Share Share this post on Digg Del.icio.us Technorati Twitter

Page 1 of 2 12 Last Jump to page: Home Forum Windows Central Archives Windows But I didn't do the remove the battery thing I just restarted my phone and it worked so if my story helped good luck fixing your phone BTW some phone owners Generated Tue, 15 Nov 2016 16:09:23 GMT by s_wx1194 (squid/3.5.20) Windows Central Forums Ask a Question New Posts Trending Discussions Windows 10 Lumia 950 XL Lumia 950 HP Elite x3 Surface Maybe this is the phone's intentions? ....:dry Reply Share Share this post on Digg Del.icio.us Technorati Twitter
pulastya_vishwas Member Posts 1 Posts 02-15-2013,12:22 PM #17 Well, even I'm

Speaker Volume: SPK (02) -3 dB, avoid exceeding -1.5 dB as the speaker may be damaged. The replacement part I received is a different design internally, (the switch is on the top, it seems to auto-sense what's plugged in--no more pop-up menu, and is a tighter fit--although In any case, if you use this hack, you won't be able to turn the volume of your device using the volume keys without making the sound a bit unclear. Please...

If not, the speaker is most likely the issue and should be replaced. Member Posts 36 Posts Global Posts 39 Global Posts 04-22-2012,07:16 PM #13 I used to have this problem. but thanx a lot 4 this help... I noticed no problems after cleaning my screen using lens cleaner works every time for me.

Back to top